• k

    kevin.a

    1 year ago
    Hey @User, we've just released a fix, you should be able to get it working from the master branch now. Apologize for the trouble
  • r

    rp

    1 year ago
    The new version of supertokens-node is
    3.2.1
  • ?

    user

    1 year ago
    thank you @User and @User
  • r

    rp

    1 year ago
    @User fyi, the issue was that the docs said
    superTokensMiddleware
    , however the code had
    supertokensMiddleware
    ... So we changed the code and also fixed an unrelated issue.
  • r

    rp

    1 year ago
    So now
    superTokensMiddleware
    should work.
  • ?

    user

    1 year ago
    works like a charm. cheers!
  • r

    rp

    1 year ago
    Awesome!
  • r

    rp

    1 year ago
    Thanks @kevin.a
  • r

    rp

    1 year ago
    And to you too @User
  • a

    Adiboi

    1 year ago
    Welcome @User @User @User @User @User Let us know how we can help!