• a

    anujchhabria

    1 year ago
    Let me check it in a bit. I will reach out to you here if there’s anything. Thanks man @rp
  • r

    rp

    1 year ago
    cool!
  • a

    anujchhabria

    1 year ago
    updated the cookie domain on the yaml file
  • r

    rp

    1 year ago
    hmm and the cookies are still not being sent in the next API call?
  • a

    anujchhabria

    1 year ago
    This is the request for the next call, no headers
  • r

    rp

    1 year ago
    Please do the following:1) call the login API 2) navigate to
    https://gatewaybeta.test
    on your browser 3) see the cookies - does that contain
    sAccessToken
    ?
  • a

    anujchhabria

    1 year ago
    no cookies, and i get an 'unauthorised' response on the screen
  • r

    rp

    1 year ago
    strange.. the browser is not setting the cookies..
  • r

    rp

    1 year ago
    after you call login, does the browser console have a message?
  • a

    anujchhabria

    1 year ago
    okay, i tried again, the cookies are there on gateway.test