• r

    rp

    1 year ago
  • n

    nim4ze

    1 year ago
    ok thanks
  • r

    rp

    1 year ago
    And the API spec that the frontend uses to talk to the backend is: https://github.com/supertokens/frontend-driver-interface/blob/master/v1.8.0.md The API spec that the backend (fastapi) can use to talk to the core is: https://github.com/supertokens/core-driver-interface/blob/master/v2.7.0.md
  • n

    nim4ze

    1 year ago
    and that would also allow us to use the most recent react "plugin" to use in the frontend, right?
  • n

    nim4ze

    1 year ago
    as thats not compatible with =>2.5
  • r

    rp

    1 year ago
    and that would also allow us to use the most recent react "plugin" to use in the frontend, right? Yes.
  • n

    nim4ze

    1 year ago
    thanks
  • r

    rp

    1 year ago
    And for the session management parts, you can copy as much as possible from the older fastapi SDK - since not much has changed for the session recipe
  • sycured

    sycured

    1 year ago
    Do you publish it on GitHub?
  • sycured

    sycured

    1 year ago
    @rp is it possible to have the full functionalities and official sdk for fastapi (python) before the end of year? Because next year, we're participating to an event and we'll need a stable sdk Thanks