https://supertokens.com/ logo
#support-questions
Title
# support-questions
a

agnieszka.olszewska

01/19/2022, 1:46 PM
Hi all, I have just upgraded
supertokens-auth-react
lib to 0.18 version and I keep getting node error in my terminal:
FATAL ERROR: Ineffective mark-compacts near heap limit Allocation failed - JavaScript heap out of memory
. It works correctly with version 0.14.x. Any higher version produces the above error. I use node
v14.16.1
. Did anyone have a similar issue?
2 Views