Thread
#general
    Dan6erbond

    Dan6erbond

    2 months ago
    By the way, when I run SuperTokens in Docker with the
    --network="my-network"
    flag, it seems that isn't respected and I just end up having to call
    docker connect network my-network <container-id>
    . Is this a known issue, or maybe I'm using the flag wrong? I tried changing the order. Of course I beforehand created the network with
    docker network create my-network
    .
    r

    rp

    2 months ago
    Can you make an issue about this in our core repo please? Will have a look soon enough.
    Dan6erbond

    Dan6erbond

    2 months ago
    Will do! Thanks.