To be more precise the error by Google is `Error 4...
# support-questions
To be more precise the error by Google is
Error 400: redirect_uri_mismatch
hey @sullof what redirect url did you configure on google's dashboard?
The dashboard allow me only to set up the domain. It forbids explicitly from using a pathname. So I just set
I also tried to use http://localhost:3000 but it wants https
hmm. Are you talking about google's dashboard? It would allow you to set
. Maybe you are setting it in the wrong place.
I solved it in the meantime. Thanks for your support.
I have an unrelated question. On the frontend, I get the userId. But I also need to know the user's email. I assume that I should be able to call an API in the backend to get that, but I can't find info about that. Can you point me to some documentation about it?
Never mind, I guess I can intercept the signinup request to the API server.
I solved it. Everything was in the docs... Thanks again! The product is really impressive.
ah right! okay
Hello @sullof 🙂 can you help me ? i got the same problem